<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>MPA seeking nominations to 2020 Hall of Fame | Maine Press Association</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mainepressassociation.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://mainepressassociation.org/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"executivedirector","contentPublishedDate":"2020-05-26","contentPublishedTime":"2020-05-26 17:17:17-04:00","lastUpdatedTime":"2020-05-26 17:17:17-04:00","primaryCategory":"Uncategorized","allCategories":"Uncategorized","visitorIP":"107.23.218.4, 70.132.33.142,10.0.10.216","wordCount":192}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//mainepressassociation.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Maine Press Association &raquo; Feed" href="http://mainepressassociation.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Press Association &raquo; Comments Feed" href="http://mainepressassociation.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Press Association &raquo; MPA seeking nominations to 2020 Hall of Fame Comments Feed" href="http://mainepressassociation.org/2020/05/26/uncategorized/mpa-seeking-nominations-to-2020-hall-of-fame/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainepressassociation.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainepressassociation.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://mainepressassociation.org/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mainepressassociation.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://mainepressassociation.org/wp-content/themes/twentyfourteen/style.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://mainepressassociation.org/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://mainepressassociation.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://mainepressassociation.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mainepressassociation.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainepressassociation.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MPA Signs Statement on Government Coronavirus Emergency Transparency' href='http://mainepressassociation.org/2020/03/26/uncategorized/mpa-signs-statement-on-government-coronavirus-emergency-transparency/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://mainepressassociation.org/2020/05/26/uncategorized/mpa-seeking-nominations-to-2020-hall-of-fame/" />
<link rel='shortlink' href='http://mainepressassociation.org/?p=6538' />
<link rel="alternate" type="application/json+oembed" href="http://mainepressassociation.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainepressassociation.org%2F2020%2F05%2F26%2Funcategorized%2Fmpa-seeking-nominations-to-2020-hall-of-fame%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainepressassociation.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainepressassociation.org%2F2020%2F05%2F26%2Funcategorized%2Fmpa-seeking-nominations-to-2020-hall-of-fame%2F&#038;format=xml" />
	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MPA seeking nominations to 2020 Hall of Fame" />
<meta property="og:url" content="http://mainepressassociation.org/2020/05/26/uncategorized/mpa-seeking-nominations-to-2020-hall-of-fame/" />
<meta property="og:description" content="Nominations are being taken for 2020 inductees to the Maine Press Association Hall of Fame. The deadline for nominations is Friday, July 3. Candidates must be Maine newspaper professionals who made…" />
<meta property="article:published_time" content="2020-05-26T21:17:17+00:00" />
<meta property="article:modified_time" content="2020-05-26T21:17:17+00:00" />
<meta property="og:site_name" content="Maine Press Association" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="MPA seeking nominations to 2020 Hall of Fame" />
<meta name="twitter:card" content="summary" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#wpadminbar {
	display: none;
}		</style>
	</head>

<body class="post-template-default single single-post postid-6538 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://mainepressassociation.org/" rel="home">
			<img src="http://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2015/02/mpa-logo1.jpg" width="1260" height="240" alt="Maine Press Association">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://mainepressassociation.org/" rel="home">Maine Press Association</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div id="primary-menu" class="nav-menu"><ul>
<li class="page_item page-item-5877"><a href="http://mainepressassociation.org/2019-fall-conference/">2019 MPA Fall Conference</a></li>
<li class="page_item page-item-4691 page_item_has_children"><a href="http://mainepressassociation.org/about/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3767"><a href="http://mainepressassociation.org/about/mpa-board-of-directors-2014-15/">Board of Directors</a></li>
	<li class="page_item page-item-24"><a href="http://mainepressassociation.org/about/mpa-by-laws/">By-Laws</a></li>
	<li class="page_item page-item-1251"><a href="http://mainepressassociation.org/about/members-3/">Members</a></li>
	<li class="page_item page-item-6501"><a href="http://mainepressassociation.org/about/membership/">Membership</a></li>
</ul>
</li>
<li class="page_item page-item-31"><a href="http://mainepressassociation.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-6343"><a href="http://mainepressassociation.org/donate/">Donate</a></li>
<li class="page_item page-item-83"><a href="http://mainepressassociation.org/freedom-of-access-law/">Freedom of Access</a></li>
<li class="page_item page-item-5867"><a href="http://mainepressassociation.org/help-wanted/">Help Wanted</a></li>
<li class="page_item page-item-5464 page_item_has_children"><a href="http://mainepressassociation.org/mpa-contest/">MPA Contest</a>
<ul class='children'>
	<li class="page_item page-item-6483"><a href="http://mainepressassociation.org/mpa-contest/2019-contest-winners/">2019 Contest Winners</a></li>
	<li class="page_item page-item-6385"><a href="http://mainepressassociation.org/mpa-contest/2018-contest-winners/">2018 Contest Winners</a></li>
	<li class="page_item page-item-6242"><a href="http://mainepressassociation.org/mpa-contest/2017-contest-winners/">2017 Contest Winners</a></li>
	<li class="page_item page-item-6104"><a href="http://mainepressassociation.org/mpa-contest/2016-contest-winners/">2016 Contest Winners</a></li>
	<li class="page_item page-item-6083"><a href="http://mainepressassociation.org/mpa-contest/2015-contest-winners/">2015 Contest Winners</a></li>
	<li class="page_item page-item-3608"><a href="http://mainepressassociation.org/mpa-contest/2014-contest-winners/">2014 Contest winners</a></li>
	<li class="page_item page-item-1931"><a href="http://mainepressassociation.org/mpa-contest/2013-contest-winners/">2013 Contest winners</a></li>
	<li class="page_item page-item-1187"><a href="http://mainepressassociation.org/mpa-contest/2012-contest-winners/">2012 Contest Winners</a></li>
	<li class="page_item page-item-751"><a href="http://mainepressassociation.org/mpa-contest/2011-contest-winners/">2011 Contest Winners</a></li>
	<li class="page_item page-item-423"><a href="http://mainepressassociation.org/mpa-contest/2010-contest-winners/">2010 Contest Winners</a></li>
	<li class="page_item page-item-38"><a href="http://mainepressassociation.org/mpa-contest/2009-contest-winners/">2009 Contest Winners</a></li>
</ul>
</li>
<li class="page_item page-item-350"><a href="http://mainepressassociation.org/hall-of-fame/">MPA Hall of Fame</a></li>
<li class="page_item page-item-79"><a href="http://mainepressassociation.org/obituaries/">Obituaries</a></li>
<li class="page_item page-item-6299 page_item_has_children"><a href="http://mainepressassociation.org/public-notices/">Public Notices</a>
<ul class='children'>
	<li class="page_item page-item-6435"><a href="http://mainepressassociation.org/public-notices/public-notice-an-american-tradition/">Public Notice: An American Tradition</a></li>
</ul>
</li>
</ul></div>
			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://mainepressassociation.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-6538" class="post-6538 post type-post status-publish format-standard hentry category-uncategorized">
	
	<header class="entry-header">
		<h1 class="entry-title">MPA seeking nominations to 2020 Hall of Fame</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://mainepressassociation.org/2020/05/26/uncategorized/mpa-seeking-nominations-to-2020-hall-of-fame/" rel="bookmark"><time class="entry-date" datetime="2020-05-26T17:17:17+00:00">May 26, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://mainepressassociation.org/author/executivedirector/" rel="author">executivedirector</a></span></span>			<span class="comments-link"><a href="http://mainepressassociation.org/2020/05/26/uncategorized/mpa-seeking-nominations-to-2020-hall-of-fame/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Nominations are being taken for 2020 inductees to the Maine Press Association Hall of Fame. The deadline for nominations is Friday, July 3.</p>
<p>Candidates must be Maine newspaper professionals who made lasting career contributions to their craft, in or out of the state. Typically, some of each year’s Hall of Fame class is inducted posthumously.</p>
<p>The Hall of Fame was established in 1998. A list of all inductees is on the MPA website at: <a href="https://wordpress.us9.list-manage.com/track/click?u=bc9a0350dcd71633f5807616b&amp;id=2467c8839f&amp;e=ca7de6019a" data-vars-out-link="https://wordpress.us9.list-manage.com/track/click?u=bc9a0350dcd71633f5807616b&amp;id=2467c8839f&amp;e=ca7de6019a">http://mainepressassociation.org/hall-of-fame/</a></p>
<p>The MPA’s Hall of Fame Committee asks that nominations be submitted as soon as possible so they can be circulated among the committee members who will select the inductees.</p>
<p>Each nomination should be accompanied by supporting material that will help committee members as they make their decisions. Please be prepared to submit all nominations and supporting materials in an electronic format so the committee can access them remotely.</p>
<p>Nominations can be sent to the committee chair:<br />
Faith DeAmbrose<br />
<a href="mailto:fdeambrose@mdislander.com?amp=1" data-vars-int-link="mailto:fdeambrose@mdislander.com">fdeambrose@mdislander.com</a></p>
<p>Questions may be directed to Faith DeAmbrose or to Executive Director Diane Norton at <a href="mailto:mainepressmail@gmail.com?amp=1" data-vars-int-link="mailto:mainepressmail@gmail.com?amp=1">mainepressmail@gmail.com</a>.</p>
<p>The 23rd annual induction ceremony will be held October 24 at the MPA Fall Conference in Bar Harbor.</p>
	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://mainepressassociation.org/2020/03/26/uncategorized/mpa-signs-statement-on-government-coronavirus-emergency-transparency/" rel="prev"><span class="meta-nav">Previous Post</span>MPA Signs Statement on Government Coronavirus Emergency Transparency</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/26/uncategorized/mpa-seeking-nominations-to-2020-hall-of-fame/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://mainepressassociation.org/wp-login.php?redirect_to=http%3A%2F%2Fmainepressassociation.org%2F2020%2F05%2F26%2Funcategorized%2Fmpa-seeking-nominations-to-2020-hall-of-fame%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://mainepressassociation.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Sign up for the newsletter</h1>			<div class="textwidget"><p><a href="http://eepurl.com/-Fh9P" title="Click here to subscribe" target="_blank" style="font-size:16;color:#009966;font-family:Arial;text-decoration:none">Click here to subscribe</a></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">AROUND THE WEB</h1>			<div class="textwidget"><p><a href="http://www.mainenotices.com" title="MaineNotices.com, Public Notice Repository" target="_blank" style="font-size:16;color:#009966;font-family:Arial;text-decoration:none">Maine Public Notices website</a><br />
<a href="https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/12/2018-Maine-Newspapers-Economic-Impact-Study.pdf" target="_blank" style="font-size:16;color:#009966;font-family:Arial;text-decoration:none">Maine newspapers' economic impact report</a></p>
</div>
		</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">SOCIAL MEDIA</h1>			<div class="textwidget"><a href="https://www.facebook.com/pages/Maine-Press-Association/360290808921" target="_blank" title="" style="font-size:16;color:#009966;font-family:Arial;text-decoration:none">Facebook</a>
<br>
<a href="https://twitter.com/mainepress" target="_blank" title="" style="font-size:16;color:#009966;font-family:Arial;text-decoration:none">Twitter</a></div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="http://mainepressassociation.org/2020/05/26/uncategorized/mpa-seeking-nominations-to-2020-hall-of-fame/">MPA seeking nominations to 2020 Hall of Fame</a>
											<span class="post-date">May 26, 2020</span>
									</li>
											<li>
					<a href="http://mainepressassociation.org/2020/03/26/uncategorized/mpa-signs-statement-on-government-coronavirus-emergency-transparency/">MPA Signs Statement on Government Coronavirus Emergency Transparency</a>
											<span class="post-date">March 26, 2020</span>
									</li>
											<li>
					<a href="http://mainepressassociation.org/2020/03/26/uncategorized/mpa-advocates-for-receives-assurance-of-essential-status/">MPA advocates for, receives assurance of essential status</a>
											<span class="post-date">March 26, 2020</span>
									</li>
											<li>
					<a href="http://mainepressassociation.org/2020/01/31/uncategorized/the-maine-press-association-needs-contest-judges/">The Maine Press Association needs contest judges!</a>
											<span class="post-date">January 31, 2020</span>
									</li>
											<li>
					<a href="http://mainepressassociation.org/2020/01/24/uncategorized/maine-press-association-awards-5k-in-scholarships/">Maine Press Association awards $5K in scholarships</a>
											<span class="post-date">January 24, 2020</span>
									</li>
					</ul>
		</aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://mainepressassociation.org/2020/05/'> May 2020 </option>
	<option value='http://mainepressassociation.org/2020/03/'> March 2020 </option>
	<option value='http://mainepressassociation.org/2020/01/'> January 2020 </option>
	<option value='http://mainepressassociation.org/2019/10/'> October 2019 </option>
	<option value='http://mainepressassociation.org/2019/09/'> September 2019 </option>
	<option value='http://mainepressassociation.org/2019/07/'> July 2019 </option>
	<option value='http://mainepressassociation.org/2019/01/'> January 2019 </option>
	<option value='http://mainepressassociation.org/2018/11/'> November 2018 </option>
	<option value='http://mainepressassociation.org/2018/10/'> October 2018 </option>
	<option value='http://mainepressassociation.org/2018/09/'> September 2018 </option>
	<option value='http://mainepressassociation.org/2018/07/'> July 2018 </option>
	<option value='http://mainepressassociation.org/2018/05/'> May 2018 </option>
	<option value='http://mainepressassociation.org/2018/02/'> February 2018 </option>
	<option value='http://mainepressassociation.org/2018/01/'> January 2018 </option>
	<option value='http://mainepressassociation.org/2017/10/'> October 2017 </option>
	<option value='http://mainepressassociation.org/2017/09/'> September 2017 </option>
	<option value='http://mainepressassociation.org/2017/08/'> August 2017 </option>
	<option value='http://mainepressassociation.org/2017/05/'> May 2017 </option>
	<option value='http://mainepressassociation.org/2017/04/'> April 2017 </option>
	<option value='http://mainepressassociation.org/2017/03/'> March 2017 </option>
	<option value='http://mainepressassociation.org/2016/12/'> December 2016 </option>
	<option value='http://mainepressassociation.org/2016/11/'> November 2016 </option>
	<option value='http://mainepressassociation.org/2016/10/'> October 2016 </option>
	<option value='http://mainepressassociation.org/2016/09/'> September 2016 </option>
	<option value='http://mainepressassociation.org/2016/08/'> August 2016 </option>
	<option value='http://mainepressassociation.org/2016/07/'> July 2016 </option>
	<option value='http://mainepressassociation.org/2016/06/'> June 2016 </option>
	<option value='http://mainepressassociation.org/2016/05/'> May 2016 </option>
	<option value='http://mainepressassociation.org/2016/03/'> March 2016 </option>
	<option value='http://mainepressassociation.org/2016/02/'> February 2016 </option>
	<option value='http://mainepressassociation.org/2016/01/'> January 2016 </option>
	<option value='http://mainepressassociation.org/2015/12/'> December 2015 </option>
	<option value='http://mainepressassociation.org/2015/11/'> November 2015 </option>
	<option value='http://mainepressassociation.org/2015/10/'> October 2015 </option>
	<option value='http://mainepressassociation.org/2015/09/'> September 2015 </option>
	<option value='http://mainepressassociation.org/2015/08/'> August 2015 </option>
	<option value='http://mainepressassociation.org/2015/07/'> July 2015 </option>
	<option value='http://mainepressassociation.org/2015/06/'> June 2015 </option>
	<option value='http://mainepressassociation.org/2015/04/'> April 2015 </option>
	<option value='http://mainepressassociation.org/2015/03/'> March 2015 </option>
	<option value='http://mainepressassociation.org/2015/01/'> January 2015 </option>
	<option value='http://mainepressassociation.org/2014/10/'> October 2014 </option>
	<option value='http://mainepressassociation.org/2014/09/'> September 2014 </option>
	<option value='http://mainepressassociation.org/2014/08/'> August 2014 </option>
	<option value='http://mainepressassociation.org/2014/07/'> July 2014 </option>
	<option value='http://mainepressassociation.org/2014/06/'> June 2014 </option>
	<option value='http://mainepressassociation.org/2014/05/'> May 2014 </option>
	<option value='http://mainepressassociation.org/2014/04/'> April 2014 </option>
	<option value='http://mainepressassociation.org/2014/01/'> January 2014 </option>
	<option value='http://mainepressassociation.org/2013/12/'> December 2013 </option>
	<option value='http://mainepressassociation.org/2013/11/'> November 2013 </option>
	<option value='http://mainepressassociation.org/2013/10/'> October 2013 </option>
	<option value='http://mainepressassociation.org/2013/09/'> September 2013 </option>
	<option value='http://mainepressassociation.org/2013/08/'> August 2013 </option>
	<option value='http://mainepressassociation.org/2013/07/'> July 2013 </option>
	<option value='http://mainepressassociation.org/2013/06/'> June 2013 </option>
	<option value='http://mainepressassociation.org/2013/05/'> May 2013 </option>
	<option value='http://mainepressassociation.org/2013/04/'> April 2013 </option>
	<option value='http://mainepressassociation.org/2013/03/'> March 2013 </option>
	<option value='http://mainepressassociation.org/2013/02/'> February 2013 </option>
	<option value='http://mainepressassociation.org/2013/01/'> January 2013 </option>
	<option value='http://mainepressassociation.org/2012/12/'> December 2012 </option>
	<option value='http://mainepressassociation.org/2012/11/'> November 2012 </option>
	<option value='http://mainepressassociation.org/2012/10/'> October 2012 </option>
	<option value='http://mainepressassociation.org/2012/08/'> August 2012 </option>
	<option value='http://mainepressassociation.org/2012/07/'> July 2012 </option>
	<option value='http://mainepressassociation.org/2012/04/'> April 2012 </option>
	<option value='http://mainepressassociation.org/2012/03/'> March 2012 </option>
	<option value='http://mainepressassociation.org/2012/02/'> February 2012 </option>
	<option value='http://mainepressassociation.org/2011/12/'> December 2011 </option>
	<option value='http://mainepressassociation.org/2011/10/'> October 2011 </option>
	<option value='http://mainepressassociation.org/2011/09/'> September 2011 </option>
	<option value='http://mainepressassociation.org/2011/08/'> August 2011 </option>
	<option value='http://mainepressassociation.org/2011/06/'> June 2011 </option>
	<option value='http://mainepressassociation.org/2011/05/'> May 2011 </option>
	<option value='http://mainepressassociation.org/2011/04/'> April 2011 </option>
	<option value='http://mainepressassociation.org/2011/02/'> February 2011 </option>
	<option value='http://mainepressassociation.org/2010/10/'> October 2010 </option>
	<option value='http://mainepressassociation.org/2010/08/'> August 2010 </option>
	<option value='http://mainepressassociation.org/2010/07/'> July 2010 </option>
	<option value='http://mainepressassociation.org/2010/06/'> June 2010 </option>
	<option value='http://mainepressassociation.org/2010/05/'> May 2010 </option>
	<option value='http://mainepressassociation.org/2010/04/'> April 2010 </option>
	<option value='http://mainepressassociation.org/2010/03/'> March 2010 </option>
	<option value='http://mainepressassociation.org/2010/02/'> February 2010 </option>
	<option value='http://mainepressassociation.org/2010/01/'> January 2010 </option>
	<option value='http://mainepressassociation.org/2009/12/'> December 2009 </option>

		</select>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">On the Record since 1864</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="text-9" class="widget widget_text"><h1 class="widget-title">MPA MEMBER PAPERS</h1>			<div class="textwidget"><p>DAILIES<br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Bangor Daily News" href="http://bangordailynews.com/" target="_blank" rel="noopener">Bangor Daily News</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Kennebec Journal" href="http://www.centralmaine.com/" target="_blank" rel="noopener">Kennebec Journal</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Morning Sentinel" href="http://www.centralmaine.com/" target="_blank" rel="noopener">Morning Sentinel</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Portland Press Herald" href="http://www.pressherald.com/" target="_blank" rel="noopener">Portland Press Herald</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Sun Journal" href="http://www.sunjournal.com/" target="_blank" rel="noopener">Sun Journal</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Times Record" href="http://www.timesrecord.com/" target="_blank" rel="noopener">The Times Record</a></p>
<p>WEEKLIES<br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Advertiser-Democrat" href="http://advertiserdemocrat.com/" target="_blank" rel="noopener">The Advertiser-Democrat</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="American Journal" href="https://www.pressherald.com/american-journal/" target="_blank" rel="noopener">American Journal</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Aroostook Republican" href="http://www.republican-me.com/" target="_blank" rel="noopener">Arooostook Republican</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Bethel Citizen" href="http://bethelcitizen.com//" target="_blank" rel="noopener">The Bethel Citizen</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Boothbay Register" href="http://www.boothbayregister.com/" target="_blank" rel="noopener">Boothbay Register</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Bridgton News" href="http:// www.bridgton.com/" target="_blank" rel="noopener">The Bridgton News</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Calais Advertiser" href="http://www.thecalaisadvertiser.com/" target="_blank" rel="noopener">The Calais Advertiser</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Camden Herald" href="http://knox.villagesoup.com/" target="_blank" rel="noopener">The Camden Herald</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Castine Patriot" href="http://castinepatriot.com/" target="_blank" rel="noopener">Castine Patriot</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="County" href="https://www.facebook.com/County-Wide-Newspaper-183223331840680/" target="_blank" rel="noopener">County Wide Newspaper</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Courier-Gazette" href="http://knox.villagesoup.com/" target="_blank" rel="noopener">The Courier-Gazette</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Ellsworth American" href="http://www.ellsworthamerican.com/" target="_blank" rel="noopener">The Ellsworth American</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Forecaster" href="http://www.theforecaster.net/" target="_blank" rel="noopener">The Forecaster</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Franklin Journal" href="http://thefranklinjournal.com/" target="_blank" rel="noopener">The Franklin Journal</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Houlton Pioneer Times" href="http://www.pioneertimes-me.com/" target="_blank" rel="noopener">Houlton Pioneer Times</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Island Ad-Vantages" href="http://islandadvantages.com/" target="_blank" rel="noopener">Island Ad-Vantages</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Lakes Region Weekly" href="https://www.pressherald.com/lakes-region-weekly/" target="_blank" rel="noopener">Lakes Region Weekly</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Lincoln County News" href="http://lcnme.com/" target="_blank" rel="noopener">The Lincoln County News</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Livermore Falls Advertiser" href="http://lfadvertiser.com/" target="_blank" rel="noopener">Livermore Falls Advertiser</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Machias Valley News Observer" href="http://machiasnews.com/" target="_blank" rel="noopener">Machias Valley News Observer</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Mount Desert Islander" href="http://www.mdislander.com/" target="_blank" rel="noopener">Mount Desert Islander</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Original Irregular" href="https://www.theirregular.com/" target="_blank" rel="noopener">The Original Irregular</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Penobscot Times" href="http://thepenobscottimes.com/" target="_blank" rel="noopener">The Penobscot Times</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Piscataquis Observer" href="http://www.observer-me.com/" target="_blank" rel="noopener">The Piscataquis Observer</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Portland Phoenix" href="https://portlandphoenix.me/" target="_blank" rel="noopener">Portland Phoenix</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Quoddy Tides" href="http://www.quoddytides.com/" target="_blank" rel="noopener">The Quoddy Tides</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Rangeley Highlander" href="http://therangeleyhighlander.com/" target="_blank" rel="noopener">The Rangeley Highlander</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Republican Journal" href="http://waldo.villagesoup.com/" target="_blank" rel="noopener">The Republican Journal</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Rumford Falls Times" href="http://rumfordfallstimes.com/" target="_blank" rel="noopener">Rumford Falls Times</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="St. John Valley Times" href="https://fiddleheadfocus.com/" target="_blank" rel="noopener">St. John Valley Times / Fiddlehead Focus</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Star-Herald" href="http://www.starherald-me.com/" target="_blank" rel="noopener">The Star-Herald</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="The Weekly Packet" href="http://weeklypacket.com/" target="_blank" rel="noopener">The Weekly Packet</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Wiscasset Newspaper" href="http://www.wiscassetnewspaper.com/" target="_blank" rel="noopener">Wiscasset Newspaper</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="York County Coast Star" href="http://www.seacoastonline.com/YorkStar" target="_blank" rel="noopener">York County Coast Star</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="York Weekly" href="http://www.seacoastonline.com/YorkWeekly" target="_blank" rel="noopener">York Weekly</a></p>
<p>DIGITAL<br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Penobscot Bay Pilot" href="http://www.penbaypilot.com/" target="_blank" rel="noopener">Penobscot Bay Pilot</a><br />
<a style="color: 009966; font-size: 12px; text-decoration: none;" title="Pine Tree Watch" href="http://pinetreewatch.org/" target="_blank" rel="noopener">Pine Tree Watch</a></p>
</div>
		</aside><aside id="meta-3" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="http://bangordailynews.com/new-account/">Register</a></li>			<li><a href="https://mainepressassociation.org/wp-login.php">Log in</a></li>
			<li><a href="http://mainepressassociation.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://mainepressassociation.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/mainepressassociation.org\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
</body>
</html>