<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Three to be inducted into Maine Press Association Hall of Fame | Maine Press Association</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mainepressassociation.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://mainepressassociation.org/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//mainepressassociation.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Maine Press Association &raquo; Feed" href="http://mainepressassociation.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Press Association &raquo; Comments Feed" href="http://mainepressassociation.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Press Association &raquo; Three to be inducted into Maine Press Association Hall of Fame Comments Feed" href="http://mainepressassociation.org/2018/07/12/uncategorized/three-to-be-inducted-into-maine-press-association-hall-of-fame/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainepressassociation.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainepressassociation.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://mainepressassociation.org/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mainepressassociation.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://mainepressassociation.org/wp-content/themes/twentyfourteen/style.css?ver=4.9.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://mainepressassociation.org/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://mainepressassociation.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://mainepressassociation.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mainepressassociation.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainepressassociation.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“PRINT” ACT INTRODUCED TO PROTECT PUBLISHERS, PRINTERS FROM TARIFFS' href='http://mainepressassociation.org/2018/05/15/uncategorized/print-act-introduced-to-protect-publishers-printers-from-tariffs/' />
<link rel='next' title='Mary D. Brewer, longtime editor of the Boothbay Register, dies at 77' href='http://mainepressassociation.org/2018/07/20/uncategorized/mary-d-brewer-longtime-editor-of-the-boothbay-register-dies-at-77/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://mainepressassociation.org/2018/07/12/uncategorized/three-to-be-inducted-into-maine-press-association-hall-of-fame/" />
<link rel='shortlink' href='http://mainepressassociation.org/?p=6314' />
<link rel="alternate" type="application/json+oembed" href="http://mainepressassociation.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainepressassociation.org%2F2018%2F07%2F12%2Funcategorized%2Fthree-to-be-inducted-into-maine-press-association-hall-of-fame%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainepressassociation.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainepressassociation.org%2F2018%2F07%2F12%2Funcategorized%2Fthree-to-be-inducted-into-maine-press-association-hall-of-fame%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>
	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Three to be inducted into Maine Press Association Hall of Fame" />
<meta property="og:url" content="http://mainepressassociation.org/2018/07/12/uncategorized/three-to-be-inducted-into-maine-press-association-hall-of-fame/" />
<meta property="og:description" content="Three new members will enter the Maine Press Association Hall of Fame in October. Nat Barrows, Kathryn Olmstead and the late Winifred French were selected this month by the MPA’s Hall of Fame Commi…" />
<meta property="article:published_time" content="2018-07-12T15:21:54+00:00" />
<meta property="article:modified_time" content="2018-07-12T15:21:54+00:00" />
<meta property="og:site_name" content="Maine Press Association" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Three to be inducted into Maine Press Association Hall of Fame" />
<meta name="twitter:card" content="summary" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'executivedirector','dimension2': 'post','dimension3': '285.6314','dimension5': 'Not Set',				'dimension10': '28',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '285.6314', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '285.6314';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"executivedirector","contentPublishedDate":"2018-07-12","contentPublishedTime":"2018-07-12 11:21:54-04:00","lastUpdatedTime":"2018-07-12 11:21:54-04:00","primaryCategory":"Uncategorized","allCategories":"Uncategorized"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1533826654" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#wpadminbar {
	display: none;
}		</style>
	</head>

<body class="post-template-default single single-post postid-6314 single-format-standard custom-background group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://mainepressassociation.org/" rel="home">
			<img src="http://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2015/02/mpa-logo1.jpg" width="1260" height="240" alt="Maine Press Association">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="http://mainepressassociation.org/" rel="home">Maine Press Association</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div id="primary-menu" class="nav-menu"><ul>
<li class="page_item page-item-4691 page_item_has_children"><a href="http://mainepressassociation.org/about/">About Us</a>
<ul class='children'>
	<li class="page_item page-item-3767"><a href="http://mainepressassociation.org/about/mpa-board-of-directors-2014-15/">Board of Directors</a></li>
	<li class="page_item page-item-24"><a href="http://mainepressassociation.org/about/mpa-by-laws/">By-Laws</a></li>
	<li class="page_item page-item-1251"><a href="http://mainepressassociation.org/about/members-3/">Members</a></li>
</ul>
</li>
<li class="page_item page-item-31"><a href="http://mainepressassociation.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-83"><a href="http://mainepressassociation.org/freedom-of-access-law/">Freedom of Access</a></li>
<li class="page_item page-item-5867"><a href="http://mainepressassociation.org/help-wanted/">Help Wanted</a></li>
<li class="page_item page-item-5464 page_item_has_children"><a href="http://mainepressassociation.org/mpa-contest/">MPA Contest</a>
<ul class='children'>
	<li class="page_item page-item-6242"><a href="http://mainepressassociation.org/mpa-contest/2017-contest-winners/">2017 Contest Winners</a></li>
	<li class="page_item page-item-6104"><a href="http://mainepressassociation.org/mpa-contest/2016-contest-winners/">2016 Contest Winners</a></li>
	<li class="page_item page-item-6083"><a href="http://mainepressassociation.org/mpa-contest/2015-contest-winners/">2015 Contest Winners</a></li>
	<li class="page_item page-item-3608"><a href="http://mainepressassociation.org/mpa-contest/2014-contest-winners/">2014 Contest winners</a></li>
	<li class="page_item page-item-1931"><a href="http://mainepressassociation.org/mpa-contest/2013-contest-winners/">2013 Contest winners</a></li>
	<li class="page_item page-item-1187"><a href="http://mainepressassociation.org/mpa-contest/2012-contest-winners/">2012 Contest Winners</a></li>
	<li class="page_item page-item-751"><a href="http://mainepressassociation.org/mpa-contest/2011-contest-winners/">2011 Contest Winners</a></li>
	<li class="page_item page-item-423"><a href="http://mainepressassociation.org/mpa-contest/2010-contest-winners/">2010 Contest Winners</a></li>
	<li class="page_item page-item-38"><a href="http://mainepressassociation.org/mpa-contest/2009-contest-winners/">2009 Contest Winners</a></li>
</ul>
</li>
<li class="page_item page-item-350"><a href="http://mainepressassociation.org/hall-of-fame/">MPA Hall of Fame</a></li>
<li class="page_item page-item-79"><a href="http://mainepressassociation.org/obituaries/">Obituaries</a></li>
<li class="page_item page-item-6299"><a href="http://mainepressassociation.org/public-notices/">Public Notices</a></li>
</ul></div>
			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://mainepressassociation.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-6314" class="post-6314 post type-post status-publish format-standard hentry category-uncategorized">
	
	<header class="entry-header">
		<h1 class="entry-title">Three to be inducted into Maine Press Association Hall of Fame</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://mainepressassociation.org/2018/07/12/uncategorized/three-to-be-inducted-into-maine-press-association-hall-of-fame/" rel="bookmark"><time class="entry-date" datetime="2018-07-12T11:21:54+00:00">July 12, 2018</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://mainepressassociation.org/author/executivedirector/" rel="author">executivedirector</a></span></span>			<span class="comments-link"><a href="http://mainepressassociation.org/2018/07/12/uncategorized/three-to-be-inducted-into-maine-press-association-hall-of-fame/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Three new members will enter the Maine Press Association Hall of Fame in October. Nat Barrows, Kathryn Olmstead and the late Winifred French were selected this month by the MPA’s Hall of Fame Committee. They will be inducted Oct. 20 during the association’s annual Fall Conference at the Sunday River Resort in Newry.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Nat-Barrows.jpeg"><img class="alignnone  wp-image-6316" src="https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Nat-Barrows-450x300.jpeg" alt="" width="224" height="149" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Nat-Barrows-450x300.jpeg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Nat-Barrows-600x400.jpeg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Nat-Barrows.jpeg 1280w" sizes="(max-width: 224px) 100vw, 224px" /></a></p>
<p><strong>Nathaniel W. Barrows</strong> is in his 50th year as owner, publisher and editor of Penobscot Bay Press in Hancock County. He started by purchasing the weekly Island Ad-Vantages in Stonington in 1968, when he was not long out of college. That was followed by his purchases of The Weekly Packet in Blue Hill in 1981 and the Castine Patriot in 1990.</p>
<p>He has received numerous awards for his news stories, photography and editorials. In 2007, he was honored as the MPA’s Journalist of the Year for his fearless coverage of the discovery, arrest and conviction of a serial pedophile who had elevated standing in the community. He was president of the MPA from 1989-91.</p>
<p>Caroline Spear, assistant to the publisher at Penobscot Bay press, wrote in nominating Barrows for the Hall of Fame, “Nat is a man of great character and moral conviction and believes in holding all people to those same standards. For the last five decades he has not only brought those qualities to his reporting, but has insisted that they guide all decision making at Penobscot Bay Press.”</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Kathryn-Olmstead.jpg"><img class="alignnone  wp-image-6315" src="https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Kathryn-Olmstead-450x299.jpg" alt="" width="240" height="159" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Kathryn-Olmstead-450x299.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Kathryn-Olmstead.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" /></a></p>
<p><strong>Kathryn Olmstead</strong>, a writer, editor, publisher and journalism teacher, has been affiliated with Maine journalism since the late 1970s, when she moved to Caribou to take a job as editor of the Aroostook Republican &amp; News. She later served Sen. William S. Cohen as northern Maine field rep from 1979 to 1984 before taking a position at the University of Maine as journalism instructor and later department chair.</p>
<p>In 1988, she launched Echoes magazine, a journal dedicated to the rural culture of northern Maine. She continued to edit and manage the beloved publication until its final edition in 2017.</p>
<p>In 1993, she founded the Maine Center for Student Journalism, which held contests for student newspapers and an annual conference that brought high school and middle school students to the UMaine campus to meet and work with newspaper professionals. In 2002, she was honored for her work with a special award from the New England Scholastic Press Association. She directed the center until 2004, and retired from UMaine in 2009.</p>
<p>Olmstead served on the MPA Board of Directors from 1996 to 2005.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Winifred-French.jpg"><img class="alignnone  wp-image-6317" src="https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Winifred-French-450x327.jpg" alt="" width="244" height="177" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Winifred-French-450x327.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/285/files/2018/07/Winifred-French-600x435.jpg 600w" sizes="(max-width: 244px) 100vw, 244px" /></a></p>
<p><strong>Winifred French</strong> started publishing The Quoddy Tides in 1968, when Eastport had no newspaper. “Lubec and Eastport weren’t covered by the press at that time and, in Eastport, the council had their meeting around a kitchen table,” French recalled on her retirement in January of 1995. “I thought people should know what was going on.”</p>
<p>With no previous experience in journalism, she started a one-woman operation. She was the twice-monthly newspaper’s reporter, editor, publisher and distributor.</p>
<p>Covering the news in eastern Washington County and neighboring Canadian communities, French quickly earned the respect and admiration of her contemporaries. She was named the MPA’s Journalist of the Year in 1979.</p>
<p>Her son, Edward French, became the managing editor in 1986, and succeeded his mother as editor and publisher when she retired for health reasons.</p>
<p>Fifty years after its first issue, Winifred French’s paper carries its mark of distinction on its front page: “Most Easterly Newspaper Published in the United States.”</p>
<p>The MPA Hall of Fame, established in 1998, honors newspaper people with Maine connections who have made outstanding contributions to the profession. Its members are on the MPA website, at <a href="http://mainepressassociation.org/hall-of-fame/">http://mainepressassociation.org/hall-of-fame/</a></p>
<p>Tickets to the Hall of Fame luncheon are available by contacting MPA Executive Director Diane Norton at <a href="mailto:mainepressmail@gmail.com">mainepressmail@gmail.com</a> or 691-0131.</p>
<p>&nbsp;</p>
	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://mainepressassociation.org/2018/05/15/uncategorized/print-act-introduced-to-protect-publishers-printers-from-tariffs/" rel="prev"><span class="meta-nav">Previous Post</span>“PRINT” ACT INTRODUCED TO PROTECT PUBLISHERS, PRINTERS FROM TARIFFS</a><a href="http://mainepressassociation.org/2018/07/20/uncategorized/mary-d-brewer-longtime-editor-of-the-boothbay-register-dies-at-77/" rel="next"><span class="meta-nav">Next Post</span>Mary D. Brewer, longtime editor of the Boothbay Register, dies at 77</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/12/uncategorized/three-to-be-inducted-into-maine-press-association-hall-of-fame/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://mainepressassociation.org/wp-login.php?redirect_to=http%3A%2F%2Fmainepressassociation.org%2F2018%2F07%2F12%2Funcategorized%2Fthree-to-be-inducted-into-maine-press-association-hall-of-fame%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://mainepressassociation.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Sign up for the newsletter</h1>			<div class="textwidget"><p><a href="http://eepurl.com/-Fh9P" title="Click here to subscribe" target="_blank" style="font-size:16;color:#009966;font-family:Arial;text-decoration:none">Click here to subscribe</a></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">AROUND THE WEB</h1>			<div class="textwidget"><p><a href="http://www.mainenotices.com" title="MaineNotices.com, Public Notice Repository" target="_blank" style="font-size:16;color:#009966;font-family:Arial;text-decoration:none">Maine Public Notices website</a><br />
<a href="https://mainepress.files.wordpress.com/2011/04/11-408-newspapers-impact-analysis.pdf" title="Maine newspapers' economic impact report" target="_blank" style="font-size:16;color:#009966;font-family:Arial;text-decoration:none">Maine newspapers' economic impact report</a></p>
</div>
		</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">SOCIAL MEDIA</h1>			<div class="textwidget"><a href="https://www.facebook.com/pages/Maine-Press-Association/360290808921" target="_blank" title="" style="font-size:16;color:#009966;font-family:Arial;text-decoration:none">Facebook</a>
<br>
<a href="https://twitter.com/mainepress" target="_blank" title="" style="font-size:16;color:#009966;font-family:Arial;text-decoration:none">Twitter</a></div>
		</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="http://mainepressassociation.org/2018/07/20/uncategorized/mary-d-brewer-longtime-editor-of-the-boothbay-register-dies-at-77/">Mary D. Brewer, longtime editor of the Boothbay Register, dies at 77</a>
											<span class="post-date">July 20, 2018</span>
									</li>
											<li>
					<a href="http://mainepressassociation.org/2018/07/12/uncategorized/three-to-be-inducted-into-maine-press-association-hall-of-fame/">Three to be inducted into Maine Press Association Hall of Fame</a>
											<span class="post-date">July 12, 2018</span>
									</li>
											<li>
					<a href="http://mainepressassociation.org/2018/05/15/uncategorized/print-act-introduced-to-protect-publishers-printers-from-tariffs/">“PRINT” ACT INTRODUCED TO PROTECT PUBLISHERS, PRINTERS FROM TARIFFS</a>
											<span class="post-date">May 15, 2018</span>
									</li>
											<li>
					<a href="http://mainepressassociation.org/2018/05/07/uncategorized/remembering-the-many-contributions-of-journalist-mpa-stalwart-mike-lange/">Remembering the many contributions of journalist, MPA stalwart Mike Lange</a>
											<span class="post-date">May 7, 2018</span>
									</li>
											<li>
					<a href="http://mainepressassociation.org/2018/02/08/uncategorized/2018-mpa-annual-conference-to-be-held-at-sunday-river/">2018 MPA Annual Conference to be held at Sunday River</a>
											<span class="post-date">February 8, 2018</span>
									</li>
					</ul>
		</aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://mainepressassociation.org/2018/07/'> July 2018 </option>
	<option value='http://mainepressassociation.org/2018/05/'> May 2018 </option>
	<option value='http://mainepressassociation.org/2018/02/'> February 2018 </option>
	<option value='http://mainepressassociation.org/2018/01/'> January 2018 </option>
	<option value='http://mainepressassociation.org/2017/10/'> October 2017 </option>
	<option value='http://mainepressassociation.org/2017/09/'> September 2017 </option>
	<option value='http://mainepressassociation.org/2017/08/'> August 2017 </option>
	<option value='http://mainepressassociation.org/2017/05/'> May 2017 </option>
	<option value='http://mainepressassociation.org/2017/04/'> April 2017 </option>
	<option value='http://mainepressassociation.org/2017/03/'> March 2017 </option>
	<option value='http://mainepressassociation.org/2016/12/'> December 2016 </option>
	<option value='http://mainepressassociation.org/2016/11/'> November 2016 </option>
	<option value='http://mainepressassociation.org/2016/10/'> October 2016 </option>
	<option value='http://mainepressassociation.org/2016/09/'> September 2016 </option>
	<option value='http://mainepressassociation.org/2016/08/'> August 2016 </option>
	<option value='http://mainepressassociation.org/2016/07/'> July 2016 </option>
	<option value='http://mainepressassociation.org/2016/06/'> June 2016 </option>
	<option value='http://mainepressassociation.org/2016/05/'> May 2016 </option>
	<option value='http://mainepressassociation.org/2016/03/'> March 2016 </option>
	<option value='http://mainepressassociation.org/2016/02/'> February 2016 </option>
	<option value='http://mainepressassociation.org/2016/01/'> January 2016 </option>
	<option value='http://mainepressassociation.org/2015/12/'> December 2015 </option>
	<option value='http://mainepressassociation.org/2015/11/'> November 2015 </option>
	<option value='http://mainepressassociation.org/2015/10/'> October 2015 </option>
	<option value='http://mainepressassociation.org/2015/09/'> September 2015 </option>
	<option value='http://mainepressassociation.org/2015/08/'> August 2015 </option>
	<option value='http://mainepressassociation.org/2015/07/'> July 2015 </option>
	<option value='http://mainepressassociation.org/2015/06/'> June 2015 </option>
	<option value='http://mainepressassociation.org/2015/04/'> April 2015 </option>
	<option value='http://mainepressassociation.org/2015/03/'> March 2015 </option>
	<option value='http://mainepressassociation.org/2015/01/'> January 2015 </option>
	<option value='http://mainepressassociation.org/2014/10/'> October 2014 </option>
	<option value='http://mainepressassociation.org/2014/09/'> September 2014 </option>
	<option value='http://mainepressassociation.org/2014/08/'> August 2014 </option>
	<option value='http://mainepressassociation.org/2014/07/'> July 2014 </option>
	<option value='http://mainepressassociation.org/2014/06/'> June 2014 </option>
	<option value='http://mainepressassociation.org/2014/05/'> May 2014 </option>
	<option value='http://mainepressassociation.org/2014/04/'> April 2014 </option>
	<option value='http://mainepressassociation.org/2014/01/'> January 2014 </option>
	<option value='http://mainepressassociation.org/2013/12/'> December 2013 </option>
	<option value='http://mainepressassociation.org/2013/11/'> November 2013 </option>
	<option value='http://mainepressassociation.org/2013/10/'> October 2013 </option>
	<option value='http://mainepressassociation.org/2013/09/'> September 2013 </option>
	<option value='http://mainepressassociation.org/2013/08/'> August 2013 </option>
	<option value='http://mainepressassociation.org/2013/07/'> July 2013 </option>
	<option value='http://mainepressassociation.org/2013/06/'> June 2013 </option>
	<option value='http://mainepressassociation.org/2013/05/'> May 2013 </option>
	<option value='http://mainepressassociation.org/2013/04/'> April 2013 </option>
	<option value='http://mainepressassociation.org/2013/03/'> March 2013 </option>
	<option value='http://mainepressassociation.org/2013/02/'> February 2013 </option>
	<option value='http://mainepressassociation.org/2013/01/'> January 2013 </option>
	<option value='http://mainepressassociation.org/2012/12/'> December 2012 </option>
	<option value='http://mainepressassociation.org/2012/11/'> November 2012 </option>
	<option value='http://mainepressassociation.org/2012/10/'> October 2012 </option>
	<option value='http://mainepressassociation.org/2012/08/'> August 2012 </option>
	<option value='http://mainepressassociation.org/2012/07/'> July 2012 </option>
	<option value='http://mainepressassociation.org/2012/04/'> April 2012 </option>
	<option value='http://mainepressassociation.org/2012/03/'> March 2012 </option>
	<option value='http://mainepressassociation.org/2012/02/'> February 2012 </option>
	<option value='http://mainepressassociation.org/2011/12/'> December 2011 </option>
	<option value='http://mainepressassociation.org/2011/10/'> October 2011 </option>
	<option value='http://mainepressassociation.org/2011/09/'> September 2011 </option>
	<option value='http://mainepressassociation.org/2011/08/'> August 2011 </option>
	<option value='http://mainepressassociation.org/2011/06/'> June 2011 </option>
	<option value='http://mainepressassociation.org/2011/05/'> May 2011 </option>
	<option value='http://mainepressassociation.org/2011/04/'> April 2011 </option>
	<option value='http://mainepressassociation.org/2011/02/'> February 2011 </option>
	<option value='http://mainepressassociation.org/2010/10/'> October 2010 </option>
	<option value='http://mainepressassociation.org/2010/08/'> August 2010 </option>
	<option value='http://mainepressassociation.org/2010/07/'> July 2010 </option>
	<option value='http://mainepressassociation.org/2010/06/'> June 2010 </option>
	<option value='http://mainepressassociation.org/2010/05/'> May 2010 </option>
	<option value='http://mainepressassociation.org/2010/04/'> April 2010 </option>
	<option value='http://mainepressassociation.org/2010/03/'> March 2010 </option>
	<option value='http://mainepressassociation.org/2010/02/'> February 2010 </option>
	<option value='http://mainepressassociation.org/2010/01/'> January 2010 </option>
	<option value='http://mainepressassociation.org/2009/12/'> December 2009 </option>

		</select>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
		<h2 class="site-description">On the Record since 1864</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text"><h1 class="widget-title">MPA MEMBER PAPERS</h1>			<div class="textwidget"><p>DAILIES<br />
<a href="http://bangordailynews.com/" title="Bangor Daily News" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Bangor Daily News</a><br />
<a href="http://www.journaltribune.com/" title="Journal Tribune" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Journal Tribune</a><br />
<a href="http://www.centralmaine.com/" title="Kennebec Journal" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Kennebec Journal</a><br />
<a href="http://www.centralmaine.com/" title="Morning Sentinel" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Morning Sentinel</a><br />
<a href="http://www.pressherald.com/" title="Portland Press Herald" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Portland Press Herald</a><br />
<a href="http://www.sunjournal.com/" title="Sun Journal" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Sun Journal</a><br />
<a href="http://www.timesrecord.com/" title="The Times Record" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Times Record</a></p>
<p>WEEKLIES<br />
<a href="http://advertiserdemocrat.com/" title="The Advertiser-Democrat" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Advertiser-Democrat</a><br />
<a href="http://www.republican-me.com/" title="Aroostook Republican" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Arooostook Republican</a><br />
<a href="http://bethelcitizen.com//" title="The Bethel Citizen" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Bethel Citizen</a><br />
<a href="http://www.boothbayregister.com/" title="Boothbay Register" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Boothbay Register</a><br />
<a href="http://www.bridgton.com/" title="Bridgton News" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Bridgton News</a><br />
<a href="http://www.thecalaisadvertiser.com/" title="The Calais Advertiser" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Calais Advertiser</a><br />
<a href="http://knox.villagesoup.com/" title="The Camden Herald" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Camden Herald</a><br />
<a href="http://castinepatriot.com/" title="Castine Patriot" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Castine Patriot</a><br />
County Wide Newspaper<br />
<a href="http://knox.villagesoup.com/" title="The Courier-Gazette" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Courier-Gazette</a><br />
<a href="http://www.ellsworthamerican.com/" title="The Ellsworth American" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Ellsworth American</a><br />
<a href="http://www.theforecaster.net/" title="The Forecaster" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Forecaster</a><br />
<a href="http://thefranklinjournal.com/" title="The Franklin Journal" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Franklin Journal</a><br />
<a href="http://www.pioneertimes-me.com/" title="Houlton Pioneer Times" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Houlton Pioneer Times</a><br />
<a href="http://islandadvantages.com/" title="Island Ad-Vantages" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Island Ad-Vantages</a><br />
<a href="http://lcnme.com/" title="The Lincoln County News" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Lincoln County News</a><br />
<a href="http://lfadvertiser.com/" title="Livermore Falls Advertiser" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Livermore Falls Advertiser</a><br />
<a href="http://machiasnews.com/" title="Machias Valley Observer" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Machias Valley Observer</a><br />
<a href="http://www.mdislander.com/" title="Mount Desert Islander" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Mount Desert Islander</a><br />
<a href="http://thepenobscottimes.com/" title="The Penobscot Times" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Penobscot Times</a><br />
<a href="http://www.observer-me.com/" title="The Piscataquis Observer" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Piscataquis Observer</a><br />
<a href="http://www.quoddytides.com/" title="The Quoddy Tides" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Quoddy Tides</a><br />
<a href="http://therangeleyhighlander.com/" title="The Rangeley Highlander" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Rangeley Highlander</a><br />
<a href="http://waldo.villagesoup.com/" title="The Republican Journal" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Republican Journal</a><br />
<a href="http://rumfordfallstimes.com/" title="Rumford Falls Times" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Rumford Falls Times</a><br />
<a href="http://www.sjvalley-times.com/" title="St. John Valley Times" style="color:009966;font-size:12px;text-decoration:none" target="_blank">St. John Valley Times</a><br />
<a href="http://www.starherald-me.com/" title="The Star-Herald" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Star-Herald</a><br />
<a href="http://weeklypacket.com/" title="The Weekly Packet" style="color:009966;font-size:12px;text-decoration:none" target="_blank">The Weekly Packet</a><br />
<a href="http://www.wiscassetnewspaper.com/" title="Wiscasset Newspaper" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Wiscasset Newspaper</a><br />
<a href="http://www.seacoastonline.com/YorkStar" title="York County Coast Star" style="color:009966;font-size:12px;text-decoration:none" target="_blank">York County Coast Star</a><br />
<a href="http://www.seacoastonline.com/YorkWeekly" title="York Weekly" style="color:009966;font-size:12px;text-decoration:none" target="_blank">York Weekly</a></p>
<p>DIGITAL<br />
<a href="http://fiddleheadfocus.com/" title="Fiddlehead Focus" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Fiddlehead Focus</a><br />
<a href="http://www.penbaypilot.com/" title="Penobscot Bay Pilot" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Penobscot Bay Pilot</a><br />
<a href="http://pinetreewatch.org/" title="Pine Tree Watch" style="color:009966;font-size:12px;text-decoration:none" target="_blank">Pine Tree Watch</a></p>
</div>
		</aside><aside id="meta-3" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="http://bangordailynews.com/new-account/">Register</a></li>			<li><a href="https://mainepressassociation.org/wp-login.php">Log in</a></li>
			<li><a href="http://mainepressassociation.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://mainepressassociation.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script type='text/javascript' src='http://mainepressassociation.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/mainepressassociation.org\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://mainepressassociation.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>